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Please read these Safety Instructions carefully prior to first use. 

Dear client,

Thank you for purchasing a LEUCHTTURM product.

This high-quality USB digital microscope boasts cutting-edge technology with 5 megapixels and up to 

300x magnification. Moreover, it’s compatible with the latest Windows and Mac operating systems.

The microscope is easy to use and is ideal for viewing stamps, coins, minerals, fossils, banknotes, 

plants, small insects and much, much more.

Safety instructions

General information 

❒❒ This device is not suitable for children. It is not a toy.

❒❒ Please read the safety instructions and instructions for use for the other items to which this device 

is connected.

❒❒ In industrial facilities, the National corresponding accident prevention regulations must be observed.

❒❒ Trained staff are responsible for monitoring the use of electronic products in schools, training 

facilities, hobby and DIY workshops.

Packaging materials

❒❒ Keep packaging materials out of the reach of children and animals. Danger of suffocation!

Environmental conditions 

❒❒ Avoid exposing the device to mechanical stress. Protect it from vibration and hard impacts, and do 

not drop or shake it.

❒❒ Do not expose the device to extreme temperatures (under –5 °C or over +50 °C) or major or quick 

changes in temperature. Protect it from direct sunlight and heat sources such as open fires, ovens 

and radiators.

❒❒ This device is not waterproof. Do not use it in high-humidity areas such as bathrooms or drop it 

in water.

❒❒ Do not use this device in dusty areas.

❒❒ Protect the lens from powerful sources of light such as direct sunlight, as it could damage the 

photosensitivity of the device.

❒❒ There is no guarantee that some paints, plastics or furniture care products will not damage the case 

material. To avoid unwelcome marks on furniture, keep the device away from sensitive surfaces.
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Using the device 

❒❒ Refrain from touching the lens to avoid scratches and fingerprints.

❒❒ Do not look directly into the LED lights when on, as it could damage your eyes.

❒❒ Do not disconnect the device from the USB port as long as the LEDs are still on, as information 

may be lost or the printed circuit board damaged.

❒❒ Always close the software before disconnecting the device from your computer (USB port).

Cleaning and maintenance 

❒❒ Use only a dry, soft, lint-free cloth for cleaning. Do not use water or cleaning solutions!

❒❒ Always store the device in a clean, dry place.

Malfunctions

❒❒ If an object or liquid finds its way into the device, have it inspected by an authorised specialist 

before using it again.

Contents of delivery and overview of device

Contents of delivery 

1x USB digital microscope

1x installation CD with device driver and instructions for use

1x quick start guide

1x calibrated ruler

Overview of device

1 – microscope

2 – focus knob

3 – light (8x LEDs)

4 – lens

5 – connecting cable

6 – release

7 – LED brightness control  

8 – USB plug
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Software installation

1.	 Insert the installation CD into your computer’s disk drive..

2.	 For Windows users:

The installation assistant will open automatically. 

Install the software by clicking on the Install MicroCapture Pro button. 

The assistant will guide you through the rest of the process.

If the installation assistant does not open automatically, select the setup.exe file on the CD.
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For Mac users: 

Open the mac folder of the installation CD. 

Copy the MicroCapture_Pro_Package file onto your desktop.

Open the copied file with a double-click. 

The installation assistant will activate and guide you through the rest of the process.

For faster and simpler access to the software, we recommend creating a shortcut to the program on 

your desktop following installation.
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1.	 If you have not already done so, connect the USB digital microscope to your computer using the 

USB plug.

2.	 Start the software with a double-click on the  symbol on your desktop.

	 The following program will open:

3.	 The software’s default language setting is English. To change the language, select  

Options > Language.

Preparation before use

If the microscope does not connect correctly or properly with your computer, the following 

error message will be displayed: i
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Take photos and record a video

Setting options

The software offers a variety of settings for taking photos and recording videos. 

These are located in the main menu under Options:

Resolution 	 Selecting the image resolution

Date / Time	 Show / hide date and time 

	 (not saved in the photo / video) 

Language	 Select the menu language in the software

Crossing		  Show / hide reticle

		  (not saved in the photo / video) 

Fullscreen mode	 Switch to full screen mode 

		  (back to the normal view: double-click on the image display or press the Esc button)
		

		  Tip: The  (Fullscreen mode) symbol will also activate full screen mode.

•	 The transmission rate of the USB interface is limited. 

•	 The resolution of the preview is therefore set to 1,280 x 960 to ensure a fluid image display.

•	 However, photos and video will be saved under the resolution selected under  

Options > Resolution.

•	 If your computer does not have a USB 2.0 interface, the resolution will be limited.

i
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Taking photos

You have a variety of options for taking photos:

a.	 Select Capture > Photo.

b.	 Click on the  (Photo) symbol.

c.	 Press the release on the connecting cable.

The photos you take will be saved in the Microcapture_Photo folder on your computer. You can also 

access this folder under File > Photos Directory in the main menu.

The photos will be displayed as thumbnails on the right-hand side of the program window at the same 

time:
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Tip
•	 When the cursor is placed over a thumbnail, the selected photo will be displayed in the main 

section of the program window.

•	 When you right-click on a thumbnail, a submenu will appear with a variety of actions to apply to 

the selected photo:

 

Open 	 Open the photo in Image Preview (see also the Editing images chapter)

Save as	 Save photo (any file name and location may be selected) 

Copy	 Save the photo in the clipboard for further editing

Delete		  Delete photo

Delete All 		  Delete all photos in the list

Record a video

There are a variety of options for beginning to record a video:

a.	 Select Capture > Video.

b.	 Click on the   (Video) symbol.

The  (Video) symbol will begin to blink in red.

To stop the video, repeat either option a or b. 

The blinking will stop.

The videos you record will be saved in the Microcapture_Video folder on your computer. You can also 

access this folder under File > Videos Directory in the main menu.
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The videos will be displayed as thumbnails on the right-hand side of the program window at the same 

time:

Tip
•	 When you right-click on a thumbnail, a submenu will appear with a variety of actions to apply to 

the selected video:

 

Open 	 Video will be played in a separate window

Save as	 Save video (any file name and location may be selected) 

Delete		  Delete video

Delete All 		  Delete all videos in the list
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Timer

You have the option to set a timer for taking photos and recording a video.

Click on the  (Timer) symbol and the following window will open:

You can now manage the following settings:

Photo / Video 	 Choose if you want to take photos or record a video.

Start Time	 Specify the starting time of the photo / recording

Interval (sec)	 Specify the interval between photos / recordings (from 0 to 99 seconds)

Video time (sec)		 Specify the length of the video recording (from 0 to 99 seconds)

Total Number 		  Specify the number of photos / recordings (from 0 to 99)

The box Captured Number shows you the amount of captured photos or videos..
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The software also has an image editing program.

To edit a photo you’ve taken, open it by double-clicking on the thumbnail or right-clicking on the 

thumbnail and selecting Open. The photo will open in a separate window:

Here you have a variety of options for editing the photo:

	 Save photo

	 Copy the photo into the clipboard for further use

	 Copy photo

  	 Select previous photo / next photo

  	 Undo action / restore action

Editing images
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	 Drawing

	 Variety of drawing tools: 

	 Line, Arrow, Freehand, Rectangle

	

	 You can specify the line properties in a submenu:

	 Note

	 Options for entering text: 

	 Choose Font, Text Color

	 To enter text, click on the spot in the photo in which you 

	 would like to enter text.

	 Measurement

	 Variety of measurement tools: 

	 Any Angle Line (simple line with a beginning and end),  

	 Continuous Line, Radius Circle, Diameter Circle, Three 

	 Points Angle

	

	 You can specify the characteristics of the line and text as  

	 well as measurement units  (mm, cm, pixel, inch) in 

	 different submenus festlegen.

To obtain the correct measurement values, you will need to perform a calibration before 

measuring your photos (see the Calibration chapter)!i
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	 Calibration

	 See the Calibration chapter

Calibration

The software offers a calibration function that allows you to carry out precise measurements on your 

photos.

You should always perform a calibration before you begin measuring 
photos in order to obtain correct measurement values.

To perform a calibration, please proceed as follows:

1.	 Activate the reticle under Options > Crossing. 

2.	 Take a photo of the calibrated ruler included in the contents of delivery.

	 Alternatively, you can use any other millimetre-based ruler.

3.	 Open the image in Image Preview.

4.	 Select the Calibration  menu option. 

5.	 Now draw a straight line from one marking to the next. 

	 Tip: We recommend a distance of 1 mm!

	 Press and hold the left-hand mouse button. When the end of the drawn line is correctly positioned,  

	 release the button. 

Before taking a photo, adjust the focus knob to make the image sharp and position the ruler 

so that the lines are parallel to the reticle.i



	 A separate window will open automatically:

6.	 Now manually enter the actual size in mm of the specified distance in the Actual dimension field. 

In the image above, a distance of 1 mm was measured and thus “1” entered in the field.

	 The software will now automatically calculate the selected magnification.

7.	 Confirm your entry with OK. The calculated magnification will then be displayed in the upper 

right-hand corner of the window (both in the Image Preview and the main program window) and 

defined as a value for all subsequent photos taken.

•	 Following calibration, reliable measurements may be taken on all subsequent photos as 

long as the focus setting is not changed. 

•	 If you adjust the focus for a photo using the focus knob, you will need to perform a 

calibration again.

•	 Should you ever need to, you can also manually specify the magnification for an individual 

photo or future photos.

The software offers different options:

Reset Magnification

Select Reset Picture Magnification to restore the selected magnification value of an individual 

photo back to zero.

The magnification value displayed in the upper right-hand corner of the Image Preview will 

be restored to None for the open photo.

i
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The magnification value displayed in the upper right-hand corner of the main program is 

not affected, which means that the magnification value displayed there will continue to 

apply to all future photos taken.

If you would like to restore this value to zero too, select Reset Capture Magnification.

Set Magnification

To manually specify a magnification value for an individual photo, select Set Picture 

Magnification, enter the value in the field and confirm with OK.

The magnification value displayed in the upper right-hand corner of the Image Preview

will be adjusted to the value you have entered for the open photo.

The magnification value displayed in the upper right-hand corner of the main program is 

not affected, which means that the magnification value displayed there will continue to 

apply to all future photos taken.

If you want to manually specify this value too, select Set Capture Magnification, enter the 

value in the field and confirm with OK.

i

Close software

Always close the software before disconnecting the device from your computer (USB port).

To close the software, select File > Exit in the main menu.



Technical information

System requirements

•	 Operating system: Windows XP / Vista / 7 / 8 / 10, Mac OS 10.6 or later

•	 Min. processor Pentium 1800 or comparable AMD processor

•	 100 MB of free disk space

•	 512 MB RAM (memory) (recommended)

•	 24-bit colour video card

•	 64 MB video memory (recommended)

•	 USB 2.0 interface

•	 CD-ROM disk drive

Technical specifications

•	 Image sensor: 	 5 megapixels (visual)

•	 Photo resolution: 	 2,592 x 1,944, 2,048 x 1,536, 1,600 x 1,200, 1,280 x 960 pixels

•	 Video resolution: 	 2,592 x 1,944, 2,048 x 1,536, 1,600 x 1,200, 1,280 x 960 pixels

•	 Magnification:	 10x – 300x

•	 Image format:	 JPG

•	 Video format:	 AVI

•	 White balance:	 Automatic

•	 Exposure:	 Automatic

•	 Tray illumination:	 8 LEDs, white, infinitely adjustable

•	 Computer interface:	 USB 2.0

•	 Operating system:	 Windows XP / Vista / 7/ 8 / 10, Mac OS 10.6 or later

•	 Power supply:	 5 V DC (USB cable)

•	 Software:	 MicroCapture Pro with measurement and calibration function

•	 Languages:	 English, German, French, Spanish, Russian, Italian, Portuguese, Dutch,  

	 Polish, Japanese, Korean, Chinese

•	 Device dimensions:	 Approx. 110 x 35 mm
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If you have a complaint or your device is faulty, please contact your retailer or get in contact with us 

directly at:

In USA:

LIGHTHOUSE PUBLICATIONS, INC.

10 Washington Avenue, Unit B 

Fairfield, NJ 07004, USA 

Tel.: (201) 342-1513 / (888) 269-1513 (Monday to Friday between 9.00 a.m. and 4.30 p.m.)

Fax: (201) 342-7142

Email: info@lighthouse.us

In Europe:

LEUCHTTURM ALBENVERLAG GmbH & Co. KG

Am Spakenberg 45

21502 Geesthacht, Germany

Tel.: +49 (0)4152 8010 (Monday to Friday between 8.00 a.m. and 5.00 p.m.)

Fax: +49 (0)4152 801 222

Email: info@leuchtturm.de

Customer service

Please do not send your device to our address without having been requested to do so.

Costs and risk of loss are borne by the sender. We reserve the right to deny any unsolicited 

deliveries or to return these goods back to the sender at the sender’s expense.

i

Disposal

	 This device complies with the European Directive on waste electrical and electronic 

	 equipment. Dispose of it in accordance with legal requirements and in an environmentally  

	 friendly manner.


